PDF download on order receipts may result in error

Incident Report for FastSpring

Resolved

This incident has been resolved.
Posted Apr 30, 2024 - 22:32 UTC

Update

This has been resolved.
Posted Apr 30, 2024 - 22:16 UTC

Monitoring

Problem identified. We continue to monitor before marking incident as resolved.
Posted Apr 30, 2024 - 20:42 UTC

Investigating

PDF download on order receipts may result in error. Please use browser print/save to pdf as a workaround
Posted Apr 30, 2024 - 16:46 UTC
This incident affected: FastSpring System.