Order-related webhooks not automatically sending
Incident Report for FastSpring
Resolved
We have confirmed that the issue causing unsent webhooks is resolved and no new webhooks are affected.
Posted Jan 17, 2022 - 21:00 UTC
Investigating
We are currently investigating an issue where order-related and subscription-related webhooks were not automatically being sent starting on 16 January and ending on 17 January 2021.
Posted Jan 17, 2022 - 20:43 UTC
This incident affected: FastSpring System.