Incorrect Payment Notification
Incident Report for FastSpring
Resolved
All incorrectly reported payout data has been reset and account balances are now correctly reflected
Posted Sep 21, 2022 - 19:37 UTC
Monitoring
An incorrect payout notification sent on September 15 related to the sales for the week ending September 14th was sent in error. Although the amount stated as the payment has been deducted from your running balance reflected in the FastSpring platform, the funds were not deducted from your account and will not be paid out early. These funds will be included with your next scheduled payout as is appropriate. The underlying issue has been identified and resolved and will not impact upcoming payments. We are looking into the root cause of the problem which resulted in this process running out of schedule and are working on correcting the running balance.
Posted Sep 16, 2022 - 00:00 UTC
This incident affected: FastSpring System.