API Limit

Incident Report for FastSpring

Resolved

We’ve identified a 30-minute window where almost all API calls were blocked, from 11:36 PM on 02.10 to 12:06 AM on 02.11. However, after this period, API traffic appears to be functioning normally.

At this time, the issue does not seem to be ongoing, but we are continuing to investigate the cause of the blockage during that specific window.

We will provide further updates as we gather more information. Thank you for your patience.
Posted Feb 11, 2025 - 14:52 UTC

Monitoring

We’ve identified a 30-minute window where almost all API calls were blocked, from 11:36 PM on 02.10 to 12:06 AM on 02.11. However, after this period, API traffic appears to be functioning normally.

At this time, the issue does not seem to be ongoing, but we are continuing to investigate the cause of the blockage during that specific window.

We will provide further updates as we gather more information. Thank you for your patience.
Posted Feb 11, 2025 - 11:49 UTC

Investigating

We are aware that some sellers are experiencing API rate limiting issues, which are disrupting day-to-day business operations. FastSpring is actively investigating this as a priority and working towards a resolution. We will provide updates as soon as more information becomes available.
Posted Feb 11, 2025 - 11:10 UTC
This incident affected: FastSpring System.