Login Issues
Incident Report for FastSpring
Resolved
This incident has been resolved. Effects include API timeouts, increased latency on stores, and an elevated error rate on stores. Some orders may have been delayed or affected
Posted Oct 04, 2023 - 16:43 UTC
Identified
Problems have dissipated, but we are still determining the impact and affected components.
Posted Oct 04, 2023 - 15:04 UTC
Investigating
We are currently investigating issues related to login problems to https://app.fastspring.com/
Posted Oct 04, 2023 - 14:48 UTC
This incident affected: FastSpring System.