Service Degradation
Incident Report for FastSpring
Resolved
All services are fully functional.
Posted Dec 08, 2021 - 03:04 UTC
Monitoring
We are monitoring based on updates from our cloud service provider.
Posted Dec 07, 2021 - 20:43 UTC
Update
We are still working to determine the exact impact on our services. At this time our best understanding is -

Stores & Checkout = Degraded performance - orders complete and checkout loads - possible email and invoice delays
API = Unknown impact, presumed to be down (investigation underway)
Jobs = Partial impact on emails, invoice, bank payment settlement (Delays expected)
App/Dashboard = Partial impact (investigation underway)
Posted Dec 07, 2021 - 18:59 UTC
Investigating
We are experiencing degraded performance with our cloud service provider. Customers may experience issues while accessing our platform. While the issue is outside of our full control, we are monitoring the situation.
Posted Dec 07, 2021 - 17:00 UTC
This incident affected: FastSpring System.