Investigating
Incident Report for FastSpring
Resolved
We have been monitoring the issue for several hours now and the last occurrence was at 11:15 AM PDT. We will post an update here as we uncover more information.
Posted over 1 year ago. May 21, 2018 - 18:15 UTC
Update
Performance has returned to normal and we are not seeing any new occurrences of the problem. We are still investigating the core cause of the issue.
Posted over 1 year ago. May 21, 2018 - 21:06 UTC
Update
We are continuing to take measures to mitigate the effects of this issue as we investigate the cause of the problems. We will provide another update here as information becomes available.
Posted over 1 year ago. May 21, 2018 - 20:06 UTC
Update
We are taking steps to mitigate the effects of this issue as we continue to investigate the cause of the problems. We will provide another update here soon.
Posted over 1 year ago. May 21, 2018 - 18:07 UTC
Investigating
We are experiencing sporadic 504 Gateway Timeout errors when performing certain functions in Dashboard or via the API. We are investigating the cause of this issue and will provide an update soon.
Posted over 1 year ago. May 21, 2018 - 16:52 UTC
This incident affected: FastSpring System.