Intermittent API timeouts, SBL timeouts, Login Timeouts.
Incident Report for FastSpring
Resolved
The issue with intermittent API timeouts, SBL timeouts, Login Timeouts have been resolved.
Posted May 30, 2024 - 17:28 UTC
Monitoring
System metrics are stable. We will continue to monitor.
Posted May 30, 2024 - 12:50 UTC
Investigating
We are currently experiencing and investigating intermittent API timeouts, SBL timeouts, Login Timeouts.
Posted May 30, 2024 - 11:57 UTC
This incident affected: FastSpring System.