API Errors
Incident Report for FastSpring
Resolved
This incident has been resolved. We will continue to monitor.
Posted Feb 16, 2022 - 21:40 UTC
Monitoring
We have deployed a solution. We will monitor the outcomes.
Posted Feb 16, 2022 - 21:39 UTC
Identified
We have identified the source of the errors. We are testing a solution at this time.
Posted Feb 16, 2022 - 19:45 UTC
Investigating
We are seeing some intermittent errors on our platform that may cause some API calls to periodically fail.
Posted Feb 15, 2022 - 23:00 UTC
This incident affected: FastSpring System.