Some platform login and checkout issues

Incident Report for FastSpring

Resolved

Incident is being marked as resolved and root cause will be posted once it is determined.
Posted Aug 03, 2023 - 00:47 UTC

Update

All functions should now be working properly. We are investigating the root cause.
Posted Aug 02, 2023 - 20:14 UTC

Investigating

Between 19:20 and 19:40 UTC, some checkout sessions and FastSpring platform login sessions failed.
Posted Aug 02, 2023 - 20:13 UTC
This incident affected: FastSpring System.