Rebill Issues
Incident Report for FastSpring
Resolved
All active rebills from 4/18 and 4/19 have been completed. Any rebill failures from 4/18 or 4/19 will be retried normally on the next rebill run on 4/20. We continue to monitor the system to ensure timely rebill runs. The root cause remains under investigation.
Posted Apr 19, 2022 - 21:58 UTC
Monitoring
Missing rebills from Apr-18 and Apr-19 are currently being rerun. The root cause is under investigation, but we have made changes to our architecture intended to avoid ongoing problems with our next rebill batch.

Some subscriptions where a rebill was attempted on Apr-18 have entered an unusual state. We are working on a remediation plan to return the subscriptions to good standing.
Posted Apr 19, 2022 - 19:08 UTC
Investigating
We are currently investigating additional issues with some subset of rebills going back to Apr-18.
Posted Apr 19, 2022 - 15:42 UTC
This incident affected: FastSpring System.