Intermittent API Connection Errors
Incident Report for
FastSpring
Resolved
The connectivity problems have been resolved. We apologize for any inconvenience this may have caused.
Posted
Jun
07
,
2018
-
16:19
UTC
Investigating
We have observed intermittent error 500s and 504s when making calls to the FastSpring API.
Posted
Jun
07
,
2018
-
15:50
UTC
This incident affected: FastSpring System.
×
Subscribe to Incident
Subscribe to updates for
Intermittent API Connection Errors
via . You'll receive .