Stuck Paypal Orders
Incident Report for FastSpring
Resolved
Paypal orders are no longer getting stuck. Cleanup efforts are TBD.
Posted Dec 08, 2023 - 15:31 UTC
Identified
The issue has been identified and a fix is being implemented. Due to the nature of the fix, it will require some time to put into place and test. We appreciate your patience.
Posted Dec 01, 2023 - 13:45 UTC
Update
Note: When applicable, a license is generated for each affected order. If your storefront settings are set to display the license on the order completion page, we recommend temporarily disabling this.

For web storefront, navigate to Storefronts > Web Storefronts > Settings > Completion page. Uncheck the box and click Save at the top right.

For popup storefront, navigate to Storefronts > Popup Storefronts > Settings, scroll down to the Completion Page section at the bottom, uncheck the bottom checkbox, and click Save at the top right.

Licenses are not being delivered to the customers via email.
Posted Nov 30, 2023 - 18:08 UTC
Update
We continue to work with Paypal to resolve the issue.

Note: Stuck orders would have been declined if allowed to move towards completion. None of these transactions would have resulted in income.
Posted Nov 30, 2023 - 15:45 UTC
Update
We have confirmed only a very small subset is affected. We are working with Paypal to resolve the issue.
Posted Nov 29, 2023 - 14:03 UTC
Investigating
Some small subset of Paypal transactions are not moving into a completed status. We are investigating the extent and time period of the problem.
Posted Nov 27, 2023 - 19:44 UTC
This incident affected: FastSpring System.