Web Storefronts and Popup Storefronts are not working correctly.
Incident Report for FastSpring
Resolved
We have identified the cause of the outage and corrected the issue. We apologize for the inconvenience.
Posted Apr 20, 2020 - 23:45 UTC
Update
We are continuing to investigate this issue.
Posted Apr 20, 2020 - 23:17 UTC
Investigating
Web Storefronts and Popup Storefronts experienced an outage from 16:16 to 16:45, PDT. During this time, customers were unable to purchase.
Posted Apr 20, 2020 - 23:16 UTC
This incident affected: FastSpring System.