Database Problems

Incident Report for FastSpring

Resolved

Root cause known and mitigated against future issues. We apologize for any disruptions.
Posted Jul 24, 2023 - 14:09 UTC

Update

We are continuing to monitor for any further issues.
Posted Jul 24, 2023 - 13:30 UTC

Monitoring

All systems are responding. We will continue to monitor and get to the root cause.
Posted Jul 24, 2023 - 13:29 UTC

Update

All applications are timing out or slow. We are investigating.
Posted Jul 24, 2023 - 13:16 UTC

Investigating

We are experiencing an issue with our database, which is impacting services. More details to follow.
Posted Jul 24, 2023 - 13:08 UTC
This incident affected: FastSpring System.