Slow response time in contextual stores from (09:00 UTC)
Incident Report for FastSpring
Resolved
This incident has been resolved.
Posted Aug 01, 2024 - 16:54 UTC
Monitoring
The incident has been resolved with no further issues observed since 9:30 UTC. Our team is continuing to monitor the situation closely, and we will keep the status page updated with any additional information.
Posted Aug 01, 2024 - 10:22 UTC
Investigating
Increased load times have been reported on Contextual Stores as of 09:00 UTC. We are currently investigating the cause of this issue and will keep this page updated.
Posted Aug 01, 2024 - 09:37 UTC
This incident affected: FastSpring System.