Degraded performance for Contextual Stores
Incident Report for FastSpring
Resolved
We experienced a period of degraded performance for Contextual Stores and Store Builder Library between UTC 14:45-15:20. We identified the cause of the performance issues and took corrective measures, and all systems are once again functioning normally. We apologize for any inconvenience this may have caused.
Posted Oct 31, 2019 - 20:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 31, 2019 - 15:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 31, 2019 - 15:10 UTC
Investigating
We are currently investigating the issue.
Posted Oct 31, 2019 - 15:00 UTC
This incident affected: FastSpring System.