Intermittent issues with docs.fastspring.com
Incident Report for FastSpring
Resolved
The migration of docs.fastspring.com to new infrastructure has been completed, and the site is once again available. We apologize once again for any inconvenience this may have caused.
Posted 6 months ago. Apr 23, 2019 - 15:54 UTC
Update
The documentation site at docs.fastspring.com has been temporarily disabled as we are migrating the site to new infrastructure. We expect the site to be available again on Tuesday, April 23rd. We apologize for any inconvenience this may cause; if you need assistance, please contact support@fastspring.com.
Posted 6 months ago. Apr 20, 2019 - 22:41 UTC
Update
We are continuing to investigate the cause of this issue and working to keep the documentation site running smoothly, but the site is still experiencing intermittent issues.
Posted 6 months ago. Apr 19, 2019 - 16:40 UTC
Update
We are continuing to investigate the cause of this issue.
Posted 6 months ago. Apr 18, 2019 - 19:07 UTC
Update
We are continuing to investigate this issue.
Posted 6 months ago. Apr 17, 2019 - 23:22 UTC
Investigating
We are currently experiencing intermittent issues with our Contextual documentation site, docs.fastspring.com. Stores, Dashboard, and Springboard are not affected and are functioning normally. We are working to correct the problem with the documentation site as soon as possible, and we apologize for any inconvenience this may cause.
Posted 6 months ago. Apr 17, 2019 - 15:57 UTC
This incident affected: FastSpring System.