Slow loading or timeout with Store Builder Library
Incident Report for FastSpring
Resolved
One of our features experienced higher failure rates due to an edge case. This impacted the capability of processing orders via SBL. We have identified the issue and resolved the incident. We are doing a root cause analysis of the incident and will take the necessary steps to avoid a recurrence of the issue.
Posted Jan 15, 2021 - 18:00 UTC
Monitoring
We have found the problem and have put a solution in place, but it will take a few minutes for Contextual stores to return to normal. We are actively monitoring and update as soon as we are sure the issue is fully resolved.
Posted Jan 15, 2021 - 15:52 UTC
Update
We are continuing to investigate this issue.
Posted Jan 15, 2021 - 15:49 UTC
Investigating
We are noticing slow loading or timeouts with SBL, popup storefronts, and other components. We are currently investigating the issue and will provide updates here.
Posted Jan 15, 2021 - 14:15 UTC
This incident affected: FastSpring System.