Customers Not Receiving Fulfillments
Incident Report for FastSpring
Resolved
We have resolved the problem. We apologize for the inconvenience this caused for you and your customers.
Posted about 1 year ago. Oct 12, 2018 - 16:53 UTC
Update
We are continuing to investigate this issue.
Posted about 1 year ago. Oct 12, 2018 - 16:22 UTC
Investigating
We are troubleshooting an issue that is preventing transaction processing from completing. Customers will see what appears to be a successful transaction, but license keys and download links are not being rendered on the completion page nor in receipt email messages. We will have another update soon.
Posted about 1 year ago. Oct 12, 2018 - 13:00 UTC
This incident affected: FastSpring System.