KakaoPay transactions not going through.
Incident Report for FastSpring
Resolved
In light of recent global news regarding wallet data, we are working with our partners to validate and certify our Kakao Pay offering, therefore we have disabled the payment method until further notice.
Posted Sep 27, 2024 - 14:55 UTC
Identified
Further investigation revealed that KakaoPay has been disabled by our Payment Service Provider.
We are working with them on the future course of action.
Posted Sep 13, 2024 - 18:31 UTC