PayPal disruption
Incident Report for FastSpring
Resolved
PayPal's issue has been resolved, so it should no longer be impacting FastSpring orders.
Posted Oct 09, 2020 - 20:48 UTC
Monitoring
We're seeing an impact to some of orders placed on our platform using PayPal due to an ongoing Production Service Disruption at PayPal (details here: https://www.paypal-status.com/product/production).
Posted Oct 09, 2020 - 17:38 UTC
This incident affected: FastSpring System.