Log-in issue
Incident Report for FastSpring
Resolved
From 2019-05-26 07:55 PDT to 2019-05-26 19:10 PDT we experienced abnormal traffic to our Dashboard application. In order to ensure the continued stability of our platform, we disabled certain kinds of traffic from reaching Dashboard & Springboard between 2019-05-26 09:48 PDT and 2019-05-27 07:14 PDT. Some legitimate traffic may have been affected as a result. We apologize for the inconvenience
Posted 5 months ago. May 27, 2019 - 15:19 UTC
Investigating
We are experiencing a service issue which began approximately 9 am Sunday May 26, PDT, that could impact your ability to log on to Dashboard or Springboard. Stores and customers' ability to order were not impacted. The cause of the issue has been identified and currently investigated. We apologize for any inconvenience this may be causing for you or your customers.
Posted 5 months ago. May 27, 2019 - 12:10 UTC